News

WhatsApp will stop working on older mobile phones in less than two months


WhatsApp users have only a few weeks left before one of the most popular messaging platforms stops working on a range of older smartphone models running on Apple iOS or Android.

From November 1, 2021 WhatsApp will remove support for a number of Samsung, LG, Huawei and Apple handsets which could potentially stop millions of users accessing messages, photos, and videos from friends, family and work colleagues.

It also means anyone who has saved a small fortune by not buying a new handset every year – or upgrading when a new model comes out – is going to have to bite the bullet and invest in a new one, reports the Daily Star.

Some 43 models – both Android and iOS – will be unable to use the encrypted messaging service from November 1.

Smartphone models with Android 4.0.4 or earlier will become incompatible, as well as iPhones with iOS 9 or earlier installed.

Mobile phone models affected

The following phone models will lose access to the app:

  • Samsung Galaxy S3 Mini, Trend II, Trend Lite, Core, Ace 2
  • LG Optimus F7, F5, L3 II Dual, F7 II, F5 II
  • Sony Xperia
  • Huawei Ascend Mate and Ascend D2
  • Apple iPhone SE, 6S, and 6S Plus

WhatsApp has added a whole range of new features this year including disappearing messages, joinable group calls, and stickers.

It claims it is phasing out support for these older phones to ensure the app still runs securely.

The messaging service has lost many users over the last year due to ongoing security concerns over its new terms of service.

WhatsApp has traditionally marketed itself on offering secure, encrypted messaging, but announced some unpopular changes to the way it handles user data.

These measures would have seen user data handed over to third-party companies, however WhatsApp made a dramatic U-turned on the plans following backlash from users.

Google also announced it plans to completely end sign-in support for older Android devices this month.

That means anyone with a device older than Android 2.3.7 will no longer be able to access basic Google services that make their phones functional.

Get the latest money saving and benefits news sent straight to your inbox. Sign up to our weekly Money newsletterhere.




Source link

Back to top button